Three Critical Vulnerabilities in Adobe Campaign Classic Allow Arbitrary Code Execution
Adobe has disclosed three critical vulnerabilities in Adobe Campaign Classic that could allow attackers to execute arbitrary code on affected systems.
The flaws impact both Windows and Linux versions. Adobe published a security advisory on August 25, 2026, detailing two OS command injection vulnerabilities tracked as CVE-2026-76197 and CVE-2026-76195, as well as one server-side request forgery (SSRF) vulnerability identified as CVE-2026-76193.
All three issues received the highest possible CVSSv3.1 base score of 10.0 and are rated Critical. Successful exploitation could lead to full compromise of the Campaign Classic instance.
Adobe has released patched version 7.4.4 build 9401 for both Windows and Linux. The update applies to on-premises deployments as well as the on-premises components used in hybrid environments.
No in-the-wild attacks have been observed at the time of disclosure. Nevertheless, Adobe assessed the exploitation risk as high and assigned the highest remediation priority of 1, advising organizations to apply the update within 72 hours.
Related articles
WordPress Core Update RCE Vulnerability CVE-2026-119977 Actively Exploited, CISA Adds to KEV Catalog
The U.S. Cybersecurity and Infrastructure Security Agency (CISA) has added a critical remote code execution flaw in WordPress to its Known Exploited Vulnerabilities catalog after confirming active exploitation in the wild. The vulnerability, tracked as CVE-2026-119977, resides in the core update mechanism and allows attackers to predict temporary file paths created during package updates, enabling unauthorized code execution from external sources. Wordfence assigned the flaw a CVSS v3.1 base score of 8.1 and reported blocking over 13,000 exploitation attempts targeting its customers within a single 24-hour period. The issue was addressed in the WordPress 7.1.4 release on October 28, 2026, with backports now being rolled out to all branches from version 4.7 onward. CISA has set a three-day remediation deadline of November 6, 2026, for U.S. federal agencies and instructed them to investigate potential compromises. Security researchers note that the attack leverages predictable temporary file locations during the update process, making it particularly dangerous for unpatched installations.
Barracuda ESG Hit by High-Severity Vulnerabilities Allowing Chained Root Access
Barracuda Networks has released patches for multiple products after disclosing two high-severity vulnerabilities that affect the Email Security Gateway (ESG). CVE-2026-116606 is a pre-authentication authorization bypass in ESG that permits an attacker with network access to the management interface to import a malicious backup file and alter device configuration without credentials. CVE-2026-111560 is an OS command injection flaw in timezone configuration handling that requires administrator login but grants root-level command execution. The command injection issue also impacts Load Balancer ADC, Message Archiver, WAF Control Center, Web Application Firewall, and Web Security Gateway. The vendor published its advisory on November 2, 2026, and urges immediate application of the fixes to prevent potential full system compromise through chained exploitation.
WordPress Patches Race Condition in Core Update Process Enabling Unauthenticated Remote Code Execution
WordPress addressed a critical race condition vulnerability in its core update mechanism on October 28, 2026, that could allow remote code execution without authentication. The flaw affects the automatic update process used by the majority of installations, exposing a temporary installer during file extraction to a predictable folder. Wordfence recorded 60,471 exploitation attempts within the first 24 hours after disclosure. The issue was discovered by researcher Umut Bayram and fixed across multiple branches including version 7.1.4, which bundles 22 security patches. Mitigations include immediate updates, restricting public access to the wp-content update directory, and ensuring application firewall coverage. Versions 4.6 and earlier receive no further security updates.
Google Releases November Android Security Patch Fixing 216 Vulnerabilities Including Critical Zero-Click Flaws
Google has issued its November security update for Android, addressing a total of 216 vulnerabilities with 23 classified as critical. The patch resolves multiple remote code execution flaws that require no additional privileges or user interaction, qualifying as zero-click attacks. Specific fixes include CVE-2026-58868 in the Framework component and CVE-2026-58876 along with CVE-2026-58936 in the System component, all impacting Android versions 14 through 17. Additional patches cover privilege escalation, information disclosure, and denial-of-service issues across the kernel, Bluetooth, virtualization layers, and chipsets from MediaTek and Qualcomm. No evidence of in-the-wild exploitation has been noted in the bulletin, yet the critical nature of the remote code execution bugs warrants immediate attention. Users must verify the 2026-11-05 patch level or newer in device settings, as simply running the latest Android version does not guarantee all fixes are installed. Some updates arrive via Google Play system updates while others depend on device manufacturers.